[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4725: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3838)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4727: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3838)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4728: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3838)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4729: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3838)
View topic - IP Problems

IP Problems

Direct Connect problems? Need to be unbanned? Looking for an episode? Ask for help here!

Moderators: phpBB2 - Administrators, Moderators

IP Problems

by Kronktard » Tue Mar 04, 2008 5:52 pm

Kronktard
Wheelie
 
Posts: 8
Joined: Tue Mar 04, 2008 5:27 pm
Location: Sunny Scotland

by yakko » Wed Mar 05, 2008 1:04 am

I would recommend making sure your settings are correct. If you can change your router settings, I would recommend you go to http://www.portforward.com, find your router, then select DC++. It will walk you through how to get into active mode.
If you can't change the router settings, or don't want to do it right now, you can change to passive mode in the DC++ settings and it should let you in.
We have an explanation of what active and passive modes mean .


Questions about Direct Connect? Looking for something? Try the !
User avatar
yakko
Boss Munky
Boss Munky
 
Posts: 3017
Joined: Thu Nov 22, 2001 3:49 am

by Kronktard » Wed Mar 05, 2008 6:09 am

Thanks, port forwarding seems to have solved the issue.

As I said i'm new to this stuff and i'm kind of confused, not sure if it's working as intended. Now when I try to get a file list from anyone, my status reads as connecting and doesn't change. Is this just a case of having to wait until it does finally connect, or should this be a relatively swift process.

Again, thanks in advance if you can help out.
Kronktard
Wheelie
 
Posts: 8
Joined: Tue Mar 04, 2008 5:27 pm
Location: Sunny Scotland

by yakko » Wed Mar 05, 2008 9:05 pm

it should be quick, and it generally a port forwarding issue. if you're on XP and the firewall is on, make sure it is allowing DC+ through. You can also try passive mode and see if you can connect then.
You can also ask in the chat. You'll get quicker help there than here.


Questions about Direct Connect? Looking for something? Try the !
User avatar
yakko
Boss Munky
Boss Munky
 
Posts: 3017
Joined: Thu Nov 22, 2001 3:49 am

by Kronktard » Thu Mar 06, 2008 4:26 am

Ok thats great, thanks.

I'll give it a try after work tonight.
Kronktard
Wheelie
 
Posts: 8
Joined: Tue Mar 04, 2008 5:27 pm
Location: Sunny Scotland

by Kronktard » Sat Mar 29, 2008 6:32 am

I've finally managed to get it working.

Only thing is now it's stopped working.

I started to download something and realised it was going to take a while, so I left the pc for a bit. I've come back to this message:

*** An existing connection was forcibly closed by the remote host.

Not sure what's happened, but when I try to reconnect I get:

*** Connecting to hub.iaconhub.com:1984...
*** Connected
*** An existing connection was forcibly closed by the remote host.

I set some files to upload when i went away, so maybe this has something to do with it?
Last edited by Kronktard on Wed Apr 02, 2008 5:14 am, edited 1 time in total.
Kronktard
Wheelie
 
Posts: 8
Joined: Tue Mar 04, 2008 5:27 pm
Location: Sunny Scotland

by Kronktard » Tue Apr 01, 2008 5:32 pm

back again guys.

I would ask in chat but i can't seem to connect. Well actually I do connect apparently, but I can't see anything and then i get the whole -

*** Connecting to hub.iaconhub.com:1984...
*** Connected
*** An existing connection was forcibly closed by the remote host.
*** Connecting to hub.iaconhub.com:1984...
*** Connected
*** An existing connection was forcibly closed by the remote host.
*** Connecting to hub.iaconhub.com:1984...
*** Connected
*** An existing connection was forcibly closed by the remote host.

Every other day it does connect and I can see users, chat logs and download about 3 seconds of files, but it only lasts for a few minutes and I get the same connection time out.

I tried downloading another DC client and again, I can connect but don't see anything.

I know that these forums seem to have turned into a ghost town, but any help from anyone browsing is much appreciated.

I'll continue to attempt to log on and check these forums several times a day.

Thanks guys.
Last edited by Kronktard on Wed Apr 02, 2008 5:14 am, edited 1 time in total.
Kronktard
Wheelie
 
Posts: 8
Joined: Tue Mar 04, 2008 5:27 pm
Location: Sunny Scotland

by yakko » Tue Apr 01, 2008 8:46 pm

is that space between iaconhub and .com in your post something from the cut and paste, or is it in your server settings? You should make sure it's hub.iaconhub.com:1984


Questions about Direct Connect? Looking for something? Try the !
User avatar
yakko
Boss Munky
Boss Munky
 
Posts: 3017
Joined: Thu Nov 22, 2001 3:49 am

by Kronktard » Wed Apr 02, 2008 5:03 am

No, that space is because the forum thought it was a link and wouldn't let me post.
Kronktard
Wheelie
 
Posts: 8
Joined: Tue Mar 04, 2008 5:27 pm
Location: Sunny Scotland

by Kronktard » Thu Apr 03, 2008 6:36 am

I seem to have found a pattern of sorts. When I start up DC++ I can tell if it's going to work because I get prompted to upgrade to the latest version of the software. I don't get this prompt when it's not going to work and instead i just get this repeatedly:

*** Connecting to hub.iaconhub.com:1984...
*** Connected
*** Connecting to hub.iaconhub.com:1984...
*** Connected

It's stopped the *** An existing connection was forcibly closed by the remote host.

Now when it does work I can set it to active mode (i've sorted the port forwarding issue) but when i try to get any file lists it constantly says
"Connecting..."
"Connection Timeout"
If I switch to Passive mode i can download file lists but only from certain users as you know.

Again this only lasts a little while, although before I went to bed last night I gave it a try and it worked so left it running overnight. Amazingly it was still running this morning and still is as far as i'm aware (i'm at work just now).

I was using DC++ v0.691, and have downgraded to 0.674 but it still works dependent upon the upgrade prompt at the startup. And there's this new connection timeout when in active mode trying to get file lists. All in all it looks like I really am a special case.

When I get home tonight i'll see if i'm still connected and try to get advice in the hub. If not I think i'll just have to give up trying.
Kronktard
Wheelie
 
Posts: 8
Joined: Tue Mar 04, 2008 5:27 pm
Location: Sunny Scotland

by Kronktard » Fri Apr 04, 2008 7:14 am

Here's a small update.

Seems that these problems stem from my IP address still. When it stops working, it seems to start again when my IP lease is refreshed, sometime around midnight for me, although I do have to update this in the settings. It doesn't answer why I keep getting the disconnect or why active mode won't connect to other users, but for the meantime it seems to be a partial solution.

If anyone has any ideas and information regarding a possible permanent fix, i'm all ears.

Thanks
Kronktard
Wheelie
 
Posts: 8
Joined: Tue Mar 04, 2008 5:27 pm
Location: Sunny Scotland


Return to Help and Requests

Who is online

Users browsing this forum: No registered users and 1 guest

cron