Old user commin back with connection issues...

Direct Connect problems? Need to be unbanned? Looking for an episode? Ask for help here!

Moderators: phpBB2 - Administrators, Moderators

Old user commin back with connection issues...

by Dynobot » Fri Jun 27, 2008 4:32 am

Hey gang, its been a while, here is my problem...
Each time I try to connect it kicks me off with this message...
"Your reported IP: does not match your real IP:"

I am using a router. Any ideas?
One lonely turncoat....battling against impossible odds. I'm almost...touched. Fortunately such moments pass quickly!
User avatar
Dynobot
I'm only here to get unbanned :P
 
Posts: 3
Joined: Sat Mar 25, 2006 1:09 pm
Location: Seattle

by Integra » Tue Jul 01, 2008 8:59 am

Not sure if the following helps but this is some advice to a previous user with a similar issue from the hub owner, Yakko.

Hope it helps!!

Inty

yakko wrote:I would recommend making sure your settings are correct. If you can change your router settings, I would recommend you go to http://www.portforward.com, find your router, then select DC++. It will walk you through how to get into active mode.
If you can't change the router settings, or don't want to do it right now, you can change to passive mode in the DC++ settings and it should let you in.
We have an explanation of what active and passive modes mean here.
Image
More much more than meets the eye!
User avatar
Integra
Iacon Backbone
Iacon Backbone
 
Posts: 495
Joined: Sat Jan 25, 2003 8:04 am


Return to Help and Requests

Who is online

Users browsing this forum: No registered users and 1 guest

cron